1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Akriss's Recent Activity

  1. Akriss replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    I see a few line of ": ERROR: No valid config found". Make sure hyperion.config.json is in /etc/hyperion/. And it's filled with the...

    16 August 2018 at 23:25
  2. Akriss replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    Whats in /var/log/syslog ? There should be some info about hyperion startup. please post.

    16 August 2018 at 21:35
  3. Akriss replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    "can not open the "device('/dev/spidev0.0') " means SPI is disabled. But you have spi enabled you say. Strange. some good things to...

    16 August 2018 at 21:12
  4. Akriss replied to the thread Faulty LED Stripe? Please help..

    You may not need a level shifter. If your wiring is well done and led count is low (150 -\+). A level shifter is solution to specific...

    16 August 2018 at 16:01
  5. Akriss replied to the thread Faulty LED Stripe? Please help..

    I think these two post's well answer that. ( https://hyperion-project.org/threads/nuc-nodemcu-ws2813.2985/#post-11348 ). and (...

    16 August 2018 at 00:39
  6. Akriss replied to the thread Faulty LED Stripe? Please help..

    Post #2 of this thread has a scheme. ;)

    15 August 2018 at 22:33