1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recent Activity

Activity stream for all registered members at Hyperion - Forum.

  1. dgnice replied to the thread Alpha Android Screen Grabber.

    Or another stupid idea : capture via an mirror screen ...

    18 August 2018 at 20:36
  2. chrisssj2 replied to the thread HyperCon Please help me connect Ws2811 on Minix neo u9-h.

    Ok fixed a part of it baud serial rate wasnt the same in the script of the Arduino as in the Hyperion script. Now using: Config...

    18 August 2018 at 20:29
  3. Kollektiv02 replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    Hello Vlad, yes i use Raspian. I tested "RASPBIAN STRETCH WITH DESKTOP" and "RASPBIAN STRETCH LITE". With both systems the same...

    18 August 2018 at 14:03
  4. Vlad attached a file to the thread Rpi zero w + OSMC + apa102(SK9822) ( any HDMI).

    268 led [ATTACH]

    IMG_E7172-min.JPG 18 August 2018 at 12:37
  5. Vlad posted a new thread.

    Rpi zero w + OSMC + apa102(SK9822) ( any HDMI)

    [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH] [ATTACH]...

    IMG_7140.JPG IMG_7141.JPG IMG_7142.JPG IMG_7143.JPG IMG_7144.JPG IMG_7145.JPG IMG_7146.JPG IMG_7147.JPG IMG_8038-min.JPG IMG_7971.JPG IMG_8040.JPG IMG_8039.JPG IMG_7970.JPG IMG_7974.JPG IMG_7977-min.JPG IMG_8047.JPG

    Forum: Hyperion Setup Showcase

    18 August 2018 at 12:29
  6. Vlad replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    With OSMC all is perfect )) , look on my assembly) https://hyperion-project.org/threads/rpi-zero-w-osmc-apa102-sk9822-any-hdmi.3098/

    18 August 2018 at 12:20
  7. Vlad replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    What do you use ? If Raspbian change it to OSMC , it helped me because i have same issue "Hyperion only works if I stop and start...

    18 August 2018 at 12:15
  8. chrisssj2 posted a new thread.

    HyperCon Please help me connect Ws2811 on Minix neo u9-h

    Hardware used: Nano V3.0 ATmega328P controller arduino nano CH340 USB driver with CABLE NANO 328P NANO 3.0 Ws2811 Led Strip Minix neo...

    Forum: Software Support

    18 August 2018 at 02:19
  9. dgnice replied to the thread Alpha Android Screen Grabber.

    Sorry to reply late. The apk of yoube is the courant version 2.03.06. The grabber could take capture with a lot of applications. I think...

    17 August 2018 at 17:47
  10. Kollektiv02 replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    THX This afternoon, I will test the same SD card with the same image in a Pi 1 B+. Only the LED type to LPD 8806 I have to adapt in the...

    17 August 2018 at 05:38
  11. Akriss replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    I see a few line of ": ERROR: No valid config found". Make sure hyperion.config.json is in /etc/hyperion/. And it's filled with the...

    16 August 2018 at 23:25
  12. Kollektiv02 replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    Okay the content from syslog: Jun 27 01:09:31 raspberrypi fake-hwclock[70]: Wed 27 Jun 01:09:22 UTC 2018 Jun 27 01:09:31 raspberrypi...

    16 August 2018 at 21:41
  13. Akriss replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    Whats in /var/log/syslog ? There should be some info about hyperion startup. please post.

    16 August 2018 at 21:35
  14. Kollektiv02 replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    Hello Akriss, thanks for your answer. Yes SPI is enabled. After I stop and start hyperion with HyperCon all works fine and I can change...

    16 August 2018 at 21:23
  15. Akriss replied to the thread SOLVED--> Pi Zero W, --> Failed to open device('/dev/spidev0.0').

    "can not open the "device('/dev/spidev0.0') " means SPI is disabled. But you have spi enabled you say. Strange. some good things to...

    16 August 2018 at 21:12
Loading...