1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED PSA: STK1160 not compatible with Raspberry Pi Zero or Original

Discussion in 'Hardware Support' started by nach00, 1 October 2018.

  1. nach00

    nach00 New Member

    Messages:
    18
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +PhilipsHue
    Hi,

    Just a word of warning before anyone who starts this project.

    If you are using the video grabber with chipset STK1160, you will need to use a Raspberry Pi 2 or above.

    I have tried using this chip set with a Pi zero and a Pi One B and the lights do not sync properly. They turn off immediately and flash back on for a second, then turn off again for a few seconds.

    Do NOT use chipset STK1160 with the Pi Zero or Original!