1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPi + Other Software Post your hardware set up only

Discussion in 'Hardware Support' started by flapman, 10 January 2021.

  1. flapman

    flapman New Member

    Messages:
    14
    Hardware:
    RPi3
    Not sure if here or in the showcase thread should be postet. This here is more only hardware facts.
    I am looking really hard for Hardware which would be the perfect solution. Problem here is, that here and there somebody posting it but there is no overview. Now to help newbies like me, it would be great to give them information which hardware runs fine.
    Feel free to add your equippment, this will help a lot of people.

    Let me start with mine setup:
    Raspberry: 3b+
    Software: Alpha 9
    Strips: APA102 to GPIO
    HDMI Grabber: Analog Grabber with 4k Converter (old setup);
    Platform: Retropie
    Informations/Problems:
    - I have flickering in dark scences which comes from the external equippment. Reduced it by setting Gamma to 3, but still slightly visible. Internal grabber works fine.
    - 4k Converter has Rainbow image, if no signal will be detected.

    Update: Bought a new grabber. This little guy solved all mentioned problems. But video resolution needs to lowered, otherwise the video will stutter so will the led.
     
    Last edited: 13 January 2021
  2. jeroen warmerdam

    jeroen warmerdam Raspberry 3B / APA102 / Hyperion.NG relaisbox

    Messages:
    382
    Hardware:
    RPi3
    Backlight treshold setting will help maybe and/or rgb threshold colour settings if you run Dispmanx and USB grabber in separate instance

    Alot of the grabbers have this rainbow feature, it's a visible check to see it's working but doesn't receive a hdmi/video signal. You can alter this in menu signal detection but no guarantees here
     
  3. flapman

    flapman New Member

    Messages:
    14
    Hardware:
    RPi3
    It was the old hdmi converter with the Analog USB Stick (Don´t know which one was responsible for the flickering). I replaced it by a new HDMI2USB grabber. Colors now fine and no flickering anymore, but now I need to figure out to avoid stuttering in the video.

    EDIT: Solved that by reducing the capture resolution of the recording unit.
     
    Last edited: 13 January 2021
    • Like Like x 1